PDA

View Full Version : [ubuntu] ASUS PRO50GL and Ubuntu.. a love/hate Rship..



sfraga
August 18th, 2009, 12:14 PM
Just thought I'd drop my 2 cents of a very very Newbie in the Linux/Ubuntu world..
I was running Ubuntu on a Dell 9100, perfectly.. loved it and couldn't have enough of it.. but then my laptop died.. a tragic moment.
As I am a bit addicted to computers and playing with them and was a bit short in cash.. had to buy an ASUS.. Pro50GL..
So I started from scratch again.. and decided to install Ubuntu 64bit latest flavor.. that was when 8.10 came out.
Saddly it hasn't worked for me and it's been a bitter moment since then.. had high hopes for 9.04.. but then again, not happy.
To cut a story short.. 8.10 and 9.04 work quite well on my new machine.. most periferals are recognised, installed and work well.. the ONLY, but quite major, drawback is that none of my Fn shortcuts work (Brightness, Volume, Wirelees on/off..etc) AND when I unplug the AC adapter from my laptop, the battery is not being detected..
Funny thing though, is that all those points do actually work with Ubuntu 8.04.3.. which I have installed.. but then several periferals seem to play up.. like my network card (AR928X), my graphic card (NVIDIA)..
So I'm sending a message out there.. How come ?? What changed between 8.04 and 8.10/9.04 for this kind of behaviour to happen ??
Anyone out there feeling charitable ?

Fire-Eyes
August 18th, 2009, 01:34 PM
I am right there with you!
I had 8.10 on My Toshiba...it worked just fine...
I got an Aspire One 250 and 8.10 did not work at all
and 9.04 dose not have flash or sound...and I can not find anyone who can help. It is down right annoying. I hope someone can help you..
this is more of a good luck bump more then anything else.

sfraga
August 23rd, 2009, 03:12 AM
Yeah.. am not holding my breath really..
ACPI seem to work fine on 8.04, but then most periferals stop working and it's a mission to make them work.
8.10 and bove, periferals are all good, but then it's ACPI that craps out.. that is soooo weird.