View Full Version : [ubuntu] mouse not working upon startup. 1/2 the time.

August 17th, 2009, 05:47 PM
not really sure what causes this. as it only happens maybe 1/2 or 1/3 of the time. but when it happens after logging in, the mouse doesn't work at all. the only thing i can do is restart to get it to work. i am running jaunty on a msi wind u100. thanks.

August 18th, 2009, 02:35 AM

August 19th, 2009, 04:14 AM
again. i am starting to think that this only happens if i don't move the mouse during the boot up process. as if ubuntu doesn't recognize it if there is no action. any help?

August 19th, 2009, 11:10 PM

August 20th, 2009, 04:32 AM
i hope there is no rule about bumping a thread in hopes of getting a response.

August 20th, 2009, 04:51 PM
top topssss.

August 20th, 2009, 05:17 PM
Is the mouse wired or wireless? Bluetooth by chance?


August 20th, 2009, 05:24 PM
Is it a new mouse? Try to unplug the mouse and plug it back in again. Try a different mouse?

August 20th, 2009, 06:14 PM
Maybe try the mouse on a different computer (with different OS preferably) to see if it's really a Ubuntu problem? Beucase it could be the mouse, or the port you connect it into, maybe your motherboard, or really a lot of stuff.

August 20th, 2009, 07:04 PM
to answer all the questions, it's a msi netbook so the mouse is built in. and i have a triple boot on it, and it doesn't have this problem in windows. thanks for responding at least. any other ideas?

August 20th, 2009, 07:13 PM
What is the exact model? So we can search the web for similar problems.

August 20th, 2009, 07:25 PM
msi wind u100. i searched around a bit but couldn't find anything. i have a theory that it only happens if it don't move the mouse at all during the logon process. could be some weird bug maybe.

August 21st, 2009, 07:49 PM

August 21st, 2009, 07:54 PM
How has your theory worked out so far? Any problems since you tried not moving the mouse at all?

What if you connect a usb mouse (connect it at startup, not after you have the problem, but I guess you could try that as well), do you still have a problem? That might help with diagnosing the problem.

If it is really a problem and you have everything backed up and are prepared for having to reinstall everything, you could try installing a newer version of the kernel. I believe that newer versions handle hardware better, but they can also bring a lot of problems, so be careful.

August 21st, 2009, 07:55 PM
which ubuntu versions have you tried?
You could try ubuntu 32 bit, 64 bit, remix, xubuntu, and kubuntu.