View Full Version : Acer 5515 running live CD ok

August 17th, 2009, 05:25 AM
Just received a new Acer 5515 laptop with Vista Basic. Cost $325, free shipping of off ebay. Never been out of the original Acer box. Looks like it just came out of the "factory". Still had original wrappings.
Did a search a couple weeks or so ago and people have been selling this PC for under $400.00.

My stepson bought one at a local Walmart for $348.00, plus sales tax a couple months ago.
Wireless, sound, Internet and a few other things work just fine running Live CD. Great machine.
Not sure if I should dual boot or put Linux over the complete drive.

This so reminds me how difficult Windows can be.

Rich, I recently installed 9.4 on my Acer Aspire 5515 and it will not charge the battery now..and I am receiving errors on boot an "MP-bios bug 8254 timer not connected to IO-APIC"
plus 2 other errors...*sorry I have not been able to catch them in entirety yet*

I have no other OS on the laptop..as I wiped out Vista with the Ubuntu 9.4 install
Is your battery charging..? are you getting similar boot errors?
If not.., would you be kind enough to compare grub menu.lst with me to help shed some light on my laptops errors Please ?

Thanks in advance!!

August 18th, 2009, 12:06 AM
HI GnuUserHere

The link I got from my email did not take me here but to my original post under this subject heading in the Community Cafe.
Below is what I posted in the original thread. I found this thread by searching for your user name. Sorry for the delay.

Hi GnuUserHere

Here is what I see. I have no errors and the laptop runs just fine. No battery issues. Let me know if there are any other commands to try. I know Mint is built of off Ubuntu.

I installed Mint 7 as that what I have been running on my desktop PC's.

I never tried Ubuntu. The drive only has Mint 7. No dual booting with Vista.

Let me know what else you would like me to check.

lexon@lexon-desktop ~ $ menu.lst

bash: menu.lst: command not found

lexon@lexon-desktop ~ $

Have you tried searching for MP-bios bug 8254 timer not connected to IO-APIC?

Tried Mint 7 Live CD?

August 18th, 2009, 01:27 AM
Since it is not a big deal, I downloaded Ubuntu 9.04 and burned an ISO CD. I ran the Live CD of 9.04 on my Acer Aspire 5515 laptop and the battery charges just fine. I get an indication on AC and on Battery.
Wireless and Ethernet cable connection just fine.
Command line menu.lst still shows nothing.

I have to assume this Acer would run fine with Ubuntu.