PDA

View Full Version : [ubuntu] Another "no input signal"!



JustGus
August 16th, 2009, 06:08 AM
About a year ago I posted (http://ubuntuforums.org/showthread.php?t=850055) when my newish, Mini-ITX-based, Psile (http://www.psile.com/index.php?page=catalog_details&CID=1)-boxed system gave up the ghost. I wound up having to replace the Jetway mobo (http://www.mini-box.com/Jetway-Hybrid-J7F2WE2G).

After returning from holidays, I've tried to reboot my system and it's doing the same thing. I hear no beeps, the screen stays black, and if I turn the monitor off then on, I get "no input signal". After allowing a couple minutes to boot up, I've tried hitting the CAPS lock, to see if there's any response, but the keyboard light doesn't turn on.
I've opened it up and checked connections, including reseating the RAM. The graphics card is baked into the mobo (I think), so it's not relevant to try reseating a card.

So, I suspect I've got another dead mobo.

I'd really appreciate a advice to a few questions:

1) Any ideas on why I'd have this as a recurrent problem?

2) I originally installed this as a relatively green option to run my Squeezebox (http://www.logitech.com/index.cfm/speakers_audio/wireless_music_systems/devices/881&cl=roeu,en) music system, but as it's not holding up, I'll need to figure out some low-pain way of installing something more reliable - ideally keeping the HD and (hopefully) the psile box. Any suggestions

Is there anyway I can simply take the HD out and swap it into another box, if it's an issue with the mobo and psile box combination being unreliable? With around 500GB of files, I really don't fancy re-ripping my cd collection!

Thanks in advance for any advice!

Gus
-------------------
Motherboard: Mini-ITX J7F2WE2G