View Full Version : [ubuntu] Sound won't mute!

August 15th, 2009, 01:34 PM
I am running Jaunty (not the Netbook remix) on my Dell Mini 9 and have noticed that the sound won't mute. I can see the little red "mute" icon right now, for example, but everytime I get an incoming Skype message or do something that has sound (I've tried both Skype and YouTube) lo and behold it is loud and clear. I can move the volume up and down in YouTube for example and mute it that way, but the system-wide Mute or sound control I am hoping for doesn't seem to be working.

Anyone know what the issue is? (I am only half concerned...after years of frustration trying to get sound to WORK under Linux, having it WORK is wonderful. But being able to adjust it or mute it (nothing like the quiet of a library being broken by an incoming Skype chat!) would be ideal.


August 15th, 2009, 02:41 PM
this happens quite a lot. check your mixer preferences and make sure it uses the default sound device to control the volume.

August 15th, 2009, 09:21 PM
Okay, when I use the "Preferences" dialog in the taskbar volume icon, I can select various sound devices but none of them are listed as default. I have things like "HDA Intel (Alsa mixer)" an OSS option, and 3 different Pulseaudio options, 2 of which are "Capture:" (as in "Capture: HDA Intel (Pulseaudio)".

Is there a different mixer I should be using or is one of these options the default?