PDA

View Full Version : [ubuntu] Texas Instruments PCIxx21/x515/xx12 & Memory Stick



ladaja
August 15th, 2009, 11:24 AM
Hello, I have a laptop with this Card Reader "Texas Instruments PCIxx21/x515/xx12", the one I have read should work with Memory Stick cards, but when I plug in a ms card, nothing happend. I'd like to know if there exists any solution to this or why is this happening.
Extra information:
daniel@daniel-laptop:~$ dmesg
in -> [ 745.545043] tifm_core: MemoryStick card detected in socket 0:0
out -> [ 797.807184] tifm0 : demand removing card from socket 0:0

daniel@daniel-laptop:~$ lspci (all texas instruments computer has)
08:00.0 CardBus bridge: Texas Instruments PCIxx12 Cardbus Controller
08:00.1 FireWire (IEEE 1394): Texas Instruments PCIxx12 OHCI Compliant IEEE 1394 Host Controller
08:00.2 Mass storage controller: Texas Instruments 5-in-1 Multimedia Card Reader (SD/MMC/MS/MS PRO/xD)
08:00.3 SD Host controller: Texas Instruments PCIxx12 SDA Standard Compliant SD Host Controller


I have also tried to load manually the modules: tifm_7xx1, tifm_sd and tifm_core, but once loaded, the behavior is the same.

I hope you can help. Thank you very much for all.

ladaja
August 15th, 2009, 05:41 PM
Please, I need your help and I'm sure it is a common issue.

ladaja
August 24th, 2009, 07:36 PM
nobody can help me? nobody have a ms or xd card? pleeeease

sakundiak
September 29th, 2009, 10:21 PM
Bump as i am having trouble with this as well

sakundiak
September 30th, 2009, 04:24 AM
bump

sakundiak
October 1st, 2009, 05:12 PM
Can someone please help out with this or at least tell me its impossible and only works with windows.