View Full Version : [ubuntu] Problem installing gtalk

August 14th, 2009, 06:03 PM
Hello every body...

I am trying to install gtalk and am facing some problem..

Here's what happens...

owner@ubuntu:~$ sudo apt-get install gtalk
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
libglib1.2ldbl libgtk1.2 libgtk1.2-common openbsd-inetd
The following NEW packages will be installed:
gtalk libglib1.2ldbl libgtk1.2 libgtk1.2-common openbsd-inetd
0 upgraded, 5 newly installed, 0 to remove and 0 not upgraded.
Need to get 147kB/1390kB of archives.
After this operation, 3641kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Err http://ftp.iitm.ac.in jaunty/universe gtalk 0.99.10-12
403 Forbidden
Failed to fetch http://ftp.iitm.ac.in/ubuntu/pool/universe/g/gtalk/gtalk_0.99.10-12_i386.deb 403 Forbidden
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

I have tried update also but still no luck

I have installed other softwares like vlc and stuff in the same method but i am facing problems with gtalk...

Please help...

August 14th, 2009, 06:40 PM
Double thread/post.

See you other post (same title). I posted a link about 403 forbidden .... hopefully that can help you.