PDA

View Full Version : [ubuntu] ubuntu one and instability



kd0afk
August 13th, 2009, 03:18 PM
Is there any talk about making Ubuntu One available to Ubuntu users who don't want to upgrade:lolflag: to an unstable version of Unbuntu? It requires 9.10 and we all know the issues surrounding that.

andrea000
August 13th, 2009, 10:01 PM
ubuntu one is made for ubuntu 9.04 and up so if your
using Jaunty Jackalope your fine i use Jaunty and it's
working great on it.

wojox
August 13th, 2009, 10:04 PM
+1 You can go here and sign up and download the client:
https://ubuntuone.com/

Yvan300
August 14th, 2009, 03:30 AM
Yeah i really wished it worked for earlier versions, but too bad.

Dropbox is a decent alternative if you wish.

kd0afk
August 14th, 2009, 01:42 PM
ubuntu one is made for ubuntu 9.04 and up so if your
using Jaunty Jackalope your fine i use Jaunty and it's
working great on it.
Sorry about the confusion, I am using 8.10 but I just didn't change my signature.

kd0afk
August 14th, 2009, 01:45 PM
+1 You can go here and sign up and download the client:
https://ubuntuone.com/
I had the client loaded on my system when I used Jaunty but I due to the instability of Jaunty, I reinstalled 8.1, hence the post.

kd0afk
August 18th, 2009, 04:42 PM
So, back to my question, are they going to make ubuntu one available for stable versions of ubuntu? I mean, allot of people are more than likely going to want to store graphics files on ubuntu one like renderings from Blender for example. If Blender and other programs don't run in Jaunty or Karmic (when it is released) not much use in having an Ubuntu One account.

teknico
August 19th, 2009, 07:47 AM
> are they going to make ubuntu one available for stable versions of ubuntu?

You can find an official answer here:

Will Ubuntu One be ever available under Intrepid?
https://answers.launchpad.net/ubuntuone-client/+question/73276

kd0afk
August 19th, 2009, 01:50 PM
> are they going to make ubuntu one available for stable versions of ubuntu?

You can find an official answer here:

Will Ubuntu One be ever available under Intrepid?
https://answers.launchpad.net/ubuntuone-client/+question/73276

Is there a place where one can go to figure out how to fix the OpenGL issues in Ubuntu?