View Full Version : [ubuntu] Wireless not Activating

August 12th, 2009, 11:43 AM
I have an ASUS X50RL with a Atheros AR5007EG Wireless card, the Wireless can't power on.
I have a Hardware Switch for the Wireless and the Bluetooth. I usualy power them off in order to save battery.
When I turn on the switch, the LED light for the Bluetooth comes on, but the LED for the Wireless powers on for 1/8 of a second and powers off and that's it.

I tried using Aircrack-ng, and that thing just sweeps through channels, and shows nothing, while my wireless router is not a feet away from my Lap-top.
Any Suggestions

The Toxic Mite
August 12th, 2009, 11:54 AM
Click here:


Tell me how you get on with it :)

August 12th, 2009, 01:27 PM
On the topic it says that I'm suppose to click the link in order to install linux-backports-modules-intrepid-generic, but when I click it, it says "Could not find package apt:linux-backports-modules-intrepid-generic".

August 12th, 2009, 01:44 PM
Now here's a rant that should get you all thinking about the non-geeks among us. I'm fairly passionate in my hatred for Windows and I am trying really really hard to change the thinking of those around me. What is really disappointing is that I still have huge amounts of exasperation with Ubuntu. I installed Hardy on my Toshiba A200 laptop a year ago and the wireless didn't pick up. Joined these forums after days of web surfing and got lots and lots of wordy, sometimes very technical, and mostly inaccurate help (like lines and lines of commands but with errors - not that useful. In the end I booted up with the wireless turned off, and then turned it on once Ubuntu had finished loading. Bingo - everything worked. Now I am installing 9.04 on the main family computer after installing Hardy and being unable to get the wireless working and so uninstalling. I had read that 9.04 was wonderful in the networking bit. Not so. Same problem. And so frustrating cos this machine has XP on it and when I boot into XP the wireless works - in Ubuntu no go. I am so annoyed as to be almost angry. But I'll try the forums once again. And if it works out for me then it's a third machine for multimedia with MythTV. Otherwise I'll just give up because it's all too hard. It will be Win7 on all 3 machines ($1000?) and WMC on the media box ($350?) and it will all work "out of the box". Ubuntu's not there yet, and is losing ground which is a sad thing. I'd love to help but I'm not a programmer, just a user abuser.:(

August 12th, 2009, 01:59 PM
...welcome to the Ubuntu Forums.

August 12th, 2009, 03:39 PM
I got me a Wireless USB Adapter, and It worked like a Charm.
As a secondary option, can anyone suggest me a PCMCIA Wireless card that is sure to work on Ununtu 9.04?

August 13th, 2009, 08:41 AM
I tried that, It didn't work. I used this (http://hamzakc.wordpress.com/2006/12/11/atheros-wireless-setup-ubuntu/), and that solved the problem.

Crispian Troy
August 13th, 2009, 09:35 AM
It is a CDMA device and that is what Alltel uses so you should be able to use it.
Call them and give them the ESN under the Battery. It will depend on their policy on cross carrier phones, but is can't hurt to try. I would think they should be able to activate it.