View Full Version : [ubuntu] myprotocol is not a registered protocol

August 11th, 2009, 04:21 PM
Hello sir,I installed ubuntu 9.04 and updated my mozila firefox to 3.5. I configured my network as a DSN connection and I am using BSNL broadband connection. Now I cannot open the following websites in my browser(firefox),

..etc and few other sites (but no all the microsoft websites)

I initially I thought that unbuntu users may be prohibited in Microsoft websites. But there are few other websites also I cannot open.

I used proxy for my firefox and tried opening these websites. To my surprise I found that these sites are opening when I use a proxyIP. So I figured out that the problem was with my IP (internet protocol address).

I installed Galeon web browser. This browser gave me a immediate message that "myprotocol is not a registered protocol". I tried all kind of options in the network connections but it didnt work.

But when I was using windows I was able use all these websites and there was no problem with my IP address. So what am I doing wrong with Ubuntu (I am spending days to make this work but I could not figure out the solution)

So please help me!