View Full Version : WiFi fails during large file transfers or video streaming on an Aspire One

August 10th, 2009, 06:55 PM
I purchased an Acer Aspire One (A110L) about 6 months ago and I've never been able to get the WiFi connection to work reliably during large file transfers or when streaming videos from my NAS. I also have an old notebook with the notoriously bad Broadcom BCM4318 WiFi adapter but I never had this specific problem with it (it currently runs Ubuntu 9.04). On the Aspire One, WiFi works flawlessly with Windows XP but had no luck with any Linux distro I threw at it, I tried good ol' Ubuntu 8.10 and 9.04, UNR 8.10 & 9.04 and ArchLinux. I tried the MadWifi driver instead of the standard ath5k driver with basically the some result. I was just wondering if anyone has been experiencing these kind of problems with their AAO. Thanks in advance.

December 1st, 2009, 10:10 PM
I have installed 9.10 on my AAO D150 and have the same problem. I also had the problem in 9.04. Have been searching and waiting for a solution since april 2009, but still no luck :(

December 1st, 2009, 10:43 PM
Is it possible it has nothing to do with your hardware and everything to do with what network you're on? Because the network(s) that I use all restrict internet bandwidth so you can't download large files. The exceptions to this (thank god I know the admins) are when I'm updating Ubuntu.