View Full Version : [ubuntu] Gnome hangs right after login.

August 10th, 2009, 12:15 AM
Hi guys,

I seem to have hit another wall right after a fresh install of ubuntu 8.04. The install worked smoothly and I was able to log in, etc etc etc. I made some changes here and there, including gnome power management, and the next time I saw my computer, the network manager had quit and I had no internet access on that machine.

So, I rebooted it, after trying to restart the networking and all, and now, the moment I entered my username and password at the login screen, things hung. Gnome only presented me with a mouse pointer and my wallpaper and hung.

I logged in through the command line and it worked fine. Created a new user and tried logging in via gnome and it hung yet again.

Can anyone please help me out here?


August 10th, 2009, 05:06 AM
and after shutting down the system for 2-3 hours, it now seems to be working smoothly.

What exactly is the issue here? Can someone reply?

August 10th, 2009, 06:19 AM
I opened the preferences in transmission, the torrent client, and well, the moment I clicked on it, the window borders (with the maximize, minimize, and close buttons) on all open and newly opened windows disappeared. Can anyone please help?

August 10th, 2009, 09:54 AM
Sounds like a borked install (or Xorg glitch). Are you using nvidia drivers? Why not use 9.04 (sorry for asking)....I had a shutdown/restart hang, but it was Wicd causing it. Went back to network-manager, and it went away.

August 10th, 2009, 08:07 PM
Hi, thanks for replying.

Well, the strange thing is, a reinstall of ubuntu has the same issues again. Now, what happens is, after the system has booted and I've logged into gnome, if I leave the system idle for more than 10 mins, the system just hangs and the only way around it is the reset button.

Moreover, I have in Intel 915 GLVG desktop board with an Intel pentium 4 processor, and built in graphics memory. So, I'm not using any drivers at all.

The RAM installed on the system is brand new, and memtest on it shows no errors at all.

August 11th, 2009, 07:39 PM
Can anyone answer please?