View Full Version : [ubuntu] Cannot run xfce after compiling from source.

August 8th, 2009, 07:34 PM
I compiled xfce, but I'm not able to successfully log into it...it says my session lasted for less than 10 seconds and all...you know.

I compiled all the packages of xfce.

What I did differed from what the xfce documentation told me cause.....what it said, apparently, did not work. For starters, there was no configure script in the parent directory.

August 8th, 2009, 08:14 PM
why? there are debs.

August 9th, 2009, 04:37 AM

August 9th, 2009, 04:51 AM


have you tried deleting some of the old settings?
looking in my home, i would probably delete ".Xauthority & .ICEauthority" as those have to do with log in, you should probably do it from fail safe terminal or rescue mode. in fail safe terminal you should be able to use your file manager to make things easy to locate.

August 10th, 2009, 07:04 AM
Nope...it's not working.

August 25th, 2009, 02:58 PM
So...no one knows what might be hapenning?

August 27th, 2009, 03:00 PM
Pls man...I already compiled all the packages...if no one helps, I have to remove them all...and that's a separate issue.

August 28th, 2009, 05:40 PM
There's absolutely no one who's tried all this so far?

Am I the first individual to do this?

August 28th, 2009, 05:51 PM
Issue resolved...add


to /etc/ld.so.conf and then run ldconfig as root.

So...can anyone tell me what did I do till now?