View Full Version : [ubuntu] Impossible to install Ubuntu?

August 8th, 2009, 03:56 PM
Hello there,

It seems I can't install both Ubuntu or Ubuntu-lite in an old 2001 clone CPU. I changed the BIOS to boot from the CD but the only thing that appears after the memory tests is the text cursor. My cousin (the owner of the computer) told me he installed MS-DOS some years ago succesfully but cleaned up the memory. I was thinking about re-install MS-DOS and try to install Ubuntu from it, but it seems to be no information about that.

Any ideas? Please!
Thanks: Zenit Yerkes

PS: I don't know almost anything about computers, so try to explain things as simple as possible.

August 8th, 2009, 03:59 PM
Have you tried the xubuntu Live CD? It's a another version of ubuntu for older PCs.

August 8th, 2009, 04:04 PM
What is the basic configuration of you computer? once we know that we'ld be in a better position to recommend a proper linux OS to try on your system.
BTW, you might like to try Damn Small Linux. Just google for it, its ~50mb liveCD based linux OS.

August 8th, 2009, 04:11 PM
Hi ZenitYerkes (http://ubuntuforums.org/member.php?u=889818)

Ubuntu will not auto boot to memory test so im guessing that this is part of your BIOS and your not yet booting the cd. any possibility of that?

also dos is not required to boot the cd, but if you have it laying around, this would be a good way to check out the above.

August 8th, 2009, 04:13 PM
What is your ram and system specs?

August 8th, 2009, 06:16 PM
After trying Xubuntu results are the same: white text cursor in a black screen. I don't know what's happening to this computer, I've also tried installing MS-DOS but the system doesn't seems to recognise any CD or floppy disk.

August 8th, 2009, 07:28 PM
how bout a reply to Sef's question

August 8th, 2009, 10:14 PM
how bout a reply to Sef's question

Sorry about that, but unfortunately it seems that the computer's manual book is lost somewhere and all the data I can give you is the one which is shown at the memory tests:

Nvidia GForce2 MX VGA 64MB RAM
Intel Pentium 4 1.5 Ghz

Also, it has an AWARD BIOS

And that's all folks.

August 8th, 2009, 11:26 PM

August 9th, 2009, 12:22 AM
think that refers to video ram and if you have to, you can go to a lighter distro.


found that here