PDA

View Full Version : [gnome] Notification Area Problem



J A Smith
August 8th, 2009, 02:32 PM
Hello

I appear to have disabled the Pidgin icon in the Notification Area. I have tried replacing the Notification Area, and having more then one on the top bar, with no result.

I can minimise Pidgin into the taskbar, but when I hit the x it closes, rather then minimising into the Notification Area.

What have I done? :confused:

I am running 9.04 with the standard Gnome desktop.

Thanks!

drs305
August 8th, 2009, 02:39 PM
I think your solution is Tools, Preferences, Interface tab: System Tray icon> Always

J A Smith
August 8th, 2009, 02:45 PM
Absolutely perfect, thank you!

I knew there was something simple I was missing, just wasn't sure what. #-o