PDA

View Full Version : [ubuntu] Ext3 Error



Mr.O
August 8th, 2009, 05:21 AM
Hi,
I am new to this forum and have just started to use a server to centralize my data and I was thrown an error when I was uploading files. I tried first to upload about 22gb of movies that I ripped so I don't have to risk damaging them. Just for clarification, I own the disks and the copies on the computer are only for convenience. Anyway when they got about 5gb of the way in the windows computer that I was uploading them from said that the network location could not be found and it gave me the options to skip, try again, or stop the upload. I pressed the keyboard on the server and it was frozen in some weird screen. I restarted it, manually of course, it would not respond to the keyboard or the on switch. When I tried again the same thing happened. I thought the disc might be defective so I burned a new copy and reinstalled. I copied the files ,keeping them less than the amount of swap space and physical ram combined and got the same result. Except that time I saw something. It said that there was an ext3 error. I don't know much about the ext3 file system or what this could be. I would really appreciate any help.
Thanks in advance!
Mr.O

Mr.O
August 20th, 2009, 12:52 AM
I got more information on what is going on and I also saw the crash in progress. I saw something that said that ext3 drivers froze and the computer was also frozen. I dont know what is going on and what can I do about it? The computer will not always run properly when I am connected to the computer with ssh.