View Full Version : [ubuntu] Fast-User-Switch-Applet doesn't load

August 6th, 2009, 01:55 PM
hello there,

I am a total noob, and after I wanted to boot Ubuntu into the console and only when needed into X I deactivated gdm via sysv-rc-conf
then I booted into text mode, tried to start X by startx and it worked, but it said, it couldn't load FUSA, so it prompted me with the option to delete the start entry or to abort.
I aborted...

I rebooted (init 6) into text mode, started sudo gdm (may be I even forgot the sudo :oops: ) and again it worked just fine, but now it said it still can't load FUSA and prompted me with try again, or don't load

I tried again for several times, then hit don't load.. brought gdm back to autostart again init 6 and still no FUSA :(

in which file do I have to go to repair it and what will I have to repair?

sry for the trouble, but usually I learn from my mistakes, so I will only ask this once :redface:

August 6th, 2009, 02:07 PM
dumb me...
for anyone having the same prob:

richt click on the panel, click add to panel (or similar, got the german version here) and add the user switcher back to the panel