PDA

View Full Version : [ubuntu] Is there any way to update the synaptic package manager?



LxxRyuzaki
August 4th, 2009, 04:00 AM
Because in my synaptic package manager wine is 1.0, instead of 1.1, and I think thing's are easier to install in the synaptic package manager.

running_rabbit07
August 4th, 2009, 04:02 AM
Because in my synaptic package manager wine is 1.0, instead of 1.1, and I think thing's are easier to install in the synaptic package manager.

Did you click the reload button?

pedro3005
August 4th, 2009, 04:03 AM
For new versions of programs appearing on the Synaptic you will have to wait until they're incremented on the servers, which may take some time.

CatKiller
August 4th, 2009, 04:03 AM
Synaptic lists all the versions that are in repositories that you've added. If you want a newer version than is in the repositories you're already using, then you need to add a repository that contains that version.

Wine provide their own repository (http://www.winehq.org/download/deb) for new versions.

stoogiebuncho
August 4th, 2009, 04:05 AM
What version of Ubuntu are you running?

snowpine
August 4th, 2009, 04:09 AM
Wine 1.0.1 is the the current stable release, and the correct version for Ubuntu 9.04 Jaunty. If you want an unstable development version, you will have to get it from the winehq.org website, because the Ubuntu developers have decided not to include it in Synaptic (the Ubuntu repository).

LxxRyuzaki
August 4th, 2009, 06:19 AM
I'm running ubuntu 9.0.4, and I couldn't get internet explorer to install. It said I didn't have the newest version of wine or cabextract.

snowpine
August 4th, 2009, 06:23 AM
I'm running ubuntu 9.0.4, and I couldn't get internet explorer to install. It said I didn't have the newest version of wine or cabextract.

Internet Explorer is the default web browser for Microsoft Windows. For Ubuntu, I would recommend giving Firefox a try...

stoogiebuncho
August 4th, 2009, 11:56 PM
I don't think Internet Explorer works very well with Wine anyway:
http://appdb.winehq.org/objectManager.php?sClass=application&iId=25

You might have to resign yourself to using Firefox, Opera, or Konqueror.

kansasnoob
August 5th, 2009, 12:42 AM
I've had some luck following the instructions here:

http://ubuntuforums.org/forumdisplay.php?f=313

Sticky: HOWTO: New Wine development releases

CatKiller
August 5th, 2009, 08:58 AM
I'm running ubuntu 9.0.4, and I couldn't get internet explorer to install. It said I didn't have the newest version of wine or cabextract.

There's a script to install Internet Explorer in Wine, if you really have to. More details here (http://www.psychocats.net/ubuntu/ies4linux).