PDA

View Full Version : [ubuntu] Adobe Flash Plugin update breaks flash on firefox



abhiroopb
August 2nd, 2009, 11:48 AM
The package "adobe-flashplugin" just updated today (to ver. 10.0.32.18-1) and now flash is no longer working in firefox (specifically youtube).

Any suggestions?

mike555
August 2nd, 2009, 12:57 PM
Yup, I had the same problem ...... go to package manager and completely uninstall flash , then download flash from their site (not package manager),close Firefox then install flash ..... if that works just remember not to update flash in package manager ...

abhiroopb
August 4th, 2009, 05:42 AM
when you say "completely uninstal flash", what packages should I uninstall? I uninstalled the updated adobe-flashplugin and installed the flash that is found on the adobe website. Now I get a process called "gtk-gnash" taking up 100% of my cpu cycles!

Ubun2 Us3r
August 5th, 2009, 08:45 AM
gnash is an open-source flash player that has many errors. Go to your plugins and see if you have GNASH installed. If so get rid of it and that may fix your problem

mikodo
August 5th, 2009, 09:38 AM
gnash is an open-source flash player that has many errors. Go to your plugins and see if you have GNASH installed. If so get rid of it and that may fix your problem

Break: Thanks for the tip. I had tried Gnash on You Tube to no avail, and am still reluctant to play with Adobe Flash Player (for a number of reasons), but will probably sometime regress to using it in the future. I've un-installed it, in preparation of Adobe Flash.

abhiroopb
August 5th, 2009, 09:41 AM
Your suggestion worked...THANKS!

Soul-Sing
August 5th, 2009, 10:01 AM
gnash is an open-source flash player that has many errors. Go to your plugins and see if you have GNASH installed. If so get rid of it and that may fix your problem

Correct, gnash is open-source, but i am using gnash in jaunty with no problems at all. (youtube is playing fine)
Gnash as a project is very much under construction and active, older versions had several issue's, but the gnashproject is going strong. (and need some support also......)

mikodo
August 5th, 2009, 10:06 AM
Correct, gnash is open-source, but i am using gnash in jaunty with no problems at all. (youtube is playing fine)
Gnash as a project is very much under construction and active, older versions had several issue's, but the gnashproject is going strong. (and need some support also......)

HEY GREAT!!!!!

When I upgrade from Hardy, I can have an trustworthy Open Source Flash Player!!!