PDA

View Full Version : Anybody else having trouble with Google Search?



dyingsun
August 1st, 2009, 04:36 AM
For some reason I get a "We're sorry..." from Google every time I do a search.

Here's the dump:

We're sorry...

... but your query looks similar to automated requests from a computer virus or spyware application. To protect our users, we can't process your request right now.

We'll restore your access as quickly as possible, so try again soon. In the meantime, if you suspect that your computer or network has been infected, you might want to run a virus checker or spyware remover to make sure that your systems are free of viruses and other spurious software.

We apologize for the inconvenience, and hope we'll see you again on Google.


This is only happening in Firefox - on my wife's Windows laptop (Firefox 3.0.something) and on my Ubuntu 8.04 desktop (Firefox 3.5)

I''ve tried all different search terms, all with the same result. I also reset my IP address, in case it had been blocked.

Google works fine in Konqueror.

Why would 2 diff versions of Firefox on 2 diff operating systems be having Google trouble? Any ideas?

Dullstar
August 1st, 2009, 04:41 AM
Nope. Something's weird. What are your search terms? That could answer the question...

dyingsun
August 1st, 2009, 05:05 AM
Hi Dullstar, thanks for your reply.

The first term was "horse". We've tried all different search terms. No fancy query strings really. Nothing that I can imagine could be interpreted as a suspect string. The missus was just looking up horses and dogs, as she often does.


I've scanned for viruses and malware on her machine, nothing (unless you count XP itself ;-)

This one has me stumped so far. Konqueror is fine, and even good ol' Lynx is getting through. It's only Firefox. Strange....haven't changed any settings to speak of. Updated kernel a couple of days ago, but used Google since. Upgraded to FF 3.5 on my machine too, but it was working fine before now. The only really common point between our machines is the router.
And I haven't changed anything there for weeks.

So it's not a blocked IP address.
Not the version of Firefox.
Not malware, AFAIK.

I'm trying to finish off some programming assignments, I NEED Google like its an extension of my body!

Cheers again for your reply :)

razorboy5
August 1st, 2009, 05:06 AM
best guess is they're doing a brief maintenance or something

but i never received that msg to my recollection

try some other search engines, ask is not half bad

Eviltechie
August 1st, 2009, 05:51 AM
I saw that at school once. Reminds me of this strange bug on a website where typing nintendo into the search box informs you that you are trying to do sql injection.

dyingsun
August 1st, 2009, 06:03 AM
OK, sometime over the last few minutes the problem seems to have fixed itself. Might have been maintenance, RazorBoy. Not sure, it's a strange message.

Anyway, its fixed itself now, by the looks of it.

Thanks for your help guys!

Katalog
August 1st, 2009, 06:09 AM
I couldn't even reach it myself for about an hour, so something was definitely going on.

Dullstar
August 1st, 2009, 06:10 AM
O_o

Doesn't do that to me.

dyingsun
August 1st, 2009, 06:12 AM
I saw that at school once. Reminds me of this strange bug on a website where typing nintendo into the search box informs you that you are trying to do sql injection.

I get a lot of weird messages when I'm at TAFE. (Aussie tertiary institution). They have the worst firewall! Can't get youtube, any kind of streaming media, or many perfectly normal websites that have no spurious content whatsoever. We can't even check our own, college-hosted student emails. I also can't log into my webspace's cPanel. Drives me mad. And if you manage to find a proxy that isnt blacklisted, it gets blocked within a few days. (probably because they all have the word "proxy" in the URLs).

Ah well, I'll stop complaining now :)

Thanks again for your advice, folks.

richg
August 1st, 2009, 04:58 PM
Not me. I use http://www.scroogle.org/ It is a Google scraper that does not track you like Google does. Works for me.

Rich