View Full Version : [ubuntu] Error Messages

August 1st, 2009, 01:29 AM
Hello Everyone-

I am new to linux and having problems when installing programs. When trying to install wvdial I get a error that says;

Error: Dependency is not satisfiable: libuniconf4.4

I am running Ubuntu Jaunty 9.04 on a acer aspire 5100. I have a amd turion 64 processor. However it says I need use the i360.

This error also happens with all the others apps I try to install excelt "libuniconf4.4" is replaced with something else.

Please any help on this would be great.


August 1st, 2009, 03:01 AM
Hi, the easiest way to install programs is to open up Synaptic (System>Admin>Synaptic) and search for the programs you want to install and install them. This will take care of all the dependecies for the packages you are trying to install.

August 1st, 2009, 03:42 AM

However, the main issue I am having right now is that computer with jaunty on it is not connected to the interent.

I a pantech um175 from verizon wireless, and from what I seen online I need to apps to configure it.

I am on a windows computers connected to the interenet trying to figure all this out. Does anyone know how to find the packages a app needs from a website or something.

Please let me know,

thanks fo your help


August 1st, 2009, 03:46 AM
You can use Keyrx (http://keryxproject.org/) to install packages on your offline machine or you will have to go here (http://packages.ubuntu.com/) and look for the missing dependencies eg. libuniconf4.4 and download and install them for installing wvdial.

August 1st, 2009, 08:05 AM
thx, kervyx is a good software.

However it seems that it only get updates for the OS only. can't to get it to search for a particular software.

Anyone know where Ican find out how to use it for a specific software.


Bucky Ball
August 1st, 2009, 08:07 AM
Tried this?


August 1st, 2009, 12:40 PM
Hi cquigley,
to restore wvdial+dependencies on 9.04 without internet connection, read:

August 1st, 2009, 10:25 PM
Thanks GoergeVita, however it will not install anything because each time I doubled clicked on the file to install it, it said in was missing dependencies and could not install, then it closed.

This is where I'm getting fustrated, can't seem to install anything, everytime it says it needs dependencies. then I when I go online and d/l the dependencies on my vista machine, then go to install them, they need dependencies.

feels like a vicious circle right now. Can anyone hep out?


August 2nd, 2009, 02:07 AM
Got it installed, your link worked georgevita. I had had some broken packages in the kernel that wasn't allowing to do anything.

Got that fixed and following your instructions and it worked perfectly, thanks so much every1.