View Full Version : [ubuntu] Trouble with install to get LTSP working.

July 31st, 2009, 06:42 PM
Hi, Have downloadedubuntu -8.10-alternate-amd64.iso and run it to installan LTSP server.

I only have one network card - intended to be for the clients.

Did get one error message part way through.....

No interface for LTSP dhcpd config found. Please configure the file /etc/ltsp/dhcpd.conf manually. What should be changed in it.

I tried connecting in via PXE on i386 machine but although ip address seems to be picked up client states............

TXE-T01 : File not found.
PXE - E3B: TFTP Error - file not found

My clients are all i386. Have tried running sudo ltsp-build-clint arch i386.

I get root directory /opt/ltsp/amd64 already exists with an additional restricted univers multivers message.

Can you help ?



September 8th, 2009, 08:47 PM
You need to perform additonal configuration steps to get LTSP working with a single NIC. 2 NIC's are the norm and preferred because of the amount of traffic that can be generated dependign on the amount of thin-clients connecting to your server. If you must use one NIC, these directions might help. Note, the guide on the link below is using Red Hat, the file locations may differ on other distro's.