View Full Version : [ubuntu] Blank screen after OS loads when SLI gets enabled

July 29th, 2009, 10:53 PM
I have 2 7800GTXs running on an ASUS P5ND4 motherboard. They work fine independently, I have taken each out and the other works fine in the primary slot, and when they are both in there (the easy select card in the Dual GPU position) but SLI NOT enabled it works fine just on the single GPU. But when i run nvidia-xconfig --SLI=AUTO or manually change my xorg.conf to enable SLI as soon as I reboot the screen goes blank after the OS loading screen finishes. I can boot into the terminal and sudo into my xorg.conf and comment out the Option "SLI" "AUTO" line and reboot and get right back to my GUI and my desktop. I have tried the newest drivers as well as downgraded to older drivers and it does the same thing. I also cleared my CMOS and flashed the newest BOIS onto my motherboard. Any help to get my SLI working would be greatly appreciated. Thanks so much!

July 30th, 2009, 01:53 AM
Up. I'd really appreciate the help.