PDA

View Full Version : [ubuntu] cannot type mail addresses



stu grimshaw
July 26th, 2009, 10:19 AM
on macbook 2,5 usuing ubuntu, i can't work out the "at" key.

sorry if this is the first post that everyone makes.

fbugnon
July 27th, 2009, 06:37 PM
You have to use the 3rd level key, also known as SUPER (if I'm not wrong), which on Mac is the left Alt.

For me (MacBook Pro 1,1), the SUPER key was defined at the right command (apple key), have you tried this?

Or you can go to System > Preferences > Keyboard > Layout and click on the Layout options button and choose a 3rd level key at your choice.

Hope that helps you.

tripundra
July 27th, 2009, 10:38 PM
had the same problem...
System>Preferences>Keyboard
And select the left ALt as 3rd level!