PDA

View Full Version : [ubuntu] Low graphics mode



phil.18.1997
July 25th, 2009, 09:03 PM
Every time I start up ubuntu I get a popup telling me to run ubuntu in low graphics. I'm not at the desktop when that happens. I have noticed that after I edited the xorg.conf to resulutions I like I get that error. Is there a way to fix that and keep the resulation settings? Is there any way to just skip low graphics thing at start up?

wojox
July 25th, 2009, 09:08 PM
Do you have a graphics driver installed and running?

Check System > Administration > Hardware Drivers.

ZacTran
July 27th, 2009, 04:30 AM
you must update apt before you run driver graphics like above reply:
sudo apt-get update
sudo apt-get upgrade
have fun