View Full Version : [ubuntu] Peculiar Message Whilst Trying to Download .deb File...

July 22nd, 2009, 03:31 PM
I went to download the Pidgin Facebook add-on, as is being discussed in another thread, but when I tried to download it (a .deb package) with GDebi Package Installer I got this error:

"/tmp/pidgin-facebookchat-1.60-3.deb could not be opened, because the associated helper application does not exist. Change the association in your preferences."

Is the associated helper application GDebi? Because I checked under Applications > Add/Remove and one of the two GDebi options was checked and installed.

July 22nd, 2009, 03:36 PM
I don't know how to solve that problem, but in the mean time you could do dpkg -i <nameofpackage>

July 22nd, 2009, 04:08 PM
Yeah that can happen from time to time, its a bug between firefox and xulrunner i think, any way all you have to do is save the file to your hard drive then just go to it and double click it and gdebi will come up! :)

Oh, awesome, that worked! Thanks a bunch. :D