PDA

View Full Version : [ubuntu] My shutdown and restart options went away



curiousnoob
July 22nd, 2009, 10:56 AM
I just installed Ubuntu 9 and the red power button on the top left corner of the screen no longer has a shutdown or reset option. All that is left is Logout and Switch User.
Does anyone know how I can get the shutdown feature back?

philinux
July 22nd, 2009, 10:59 AM
System>admin>login window>Local Tab

Tick the box "Show Actions Menu".

You must have been a fiddling lol.

Dullstar
July 22nd, 2009, 11:00 AM
Ubuntu 9?

I presume 9.04 Jaunty?

If so, click on where your username is displayed (top right hand corner) and then you will see your options.

Was this helpful?

curiousnoob
July 22nd, 2009, 11:05 AM
The "show actions" option is already ticked and my name does not appear at all in the upper corner of the screen, or anywhere else for that matter.
Any ideas what might be happening here?

LookTJ
July 22nd, 2009, 11:17 AM
Seems like you removed it from the panel.

Try right clicking on the top panel and find the option "Add to panel"

Look through the options listed and hopefully you can find it.

NOTAGEEK
July 22nd, 2009, 11:22 AM
Right-click on your panel, click Add To Panel, Notification Area.

curiousnoob
July 22nd, 2009, 11:53 AM
OK, I'm definitely doing something really wrong.
When I right click on the bar at the top of the screen the options I get are Help and About Panels.

ukripper
July 22nd, 2009, 12:07 PM
Did you install ubuntu-desktop through kubuntu? if that is the case then you need to change your default kdm to gdm

curiousnoob
July 22nd, 2009, 12:29 PM
Did you install ubuntu-desktop through kubuntu? if that is the case then you need to change your default kdm to gdm

No, all I did was hit the Update button and follow the instructions. This is weird.

fooman
July 22nd, 2009, 12:37 PM
right-click on a blank area of the top panel and choose "add to panel"

go through the list and find "shut down"....add it to panel, then right click on it and choose "move" to put it where you want. hope that helps.

curiousnoob
July 22nd, 2009, 01:05 PM
right-click on a blank area of the top panel and choose "add to panel"

go through the list and find "shut down"....add it to panel, then right click on it and choose "move" to put it where you want. hope that helps.

Same thing. I have right clicked on every part of the bar and get the same result.

s.fox
July 22nd, 2009, 01:16 PM
How strange :confused:.

Did you used to have it? If so what were you doing prior to it disappearing?

-Silver Fox

fooman
July 22nd, 2009, 01:20 PM
i think you can fix this with the gconf editor. open a terminal (applications > accessories > terminal) and type or copy/paste the following:


gconf-editor

when it opens, go to apps > panel > global

look for "lock down" on the right side and uncheck it.

then right click the panel and see if the other options are there.

hope that helps.

meeples
July 22nd, 2009, 01:23 PM
sounds like youve installed karmic...9.10

in karmic the shutdown restart buttons have moved to the "system" menu. have look there.

you can check System > Admin > System Monitor to see if it says your running 9.04 or 9.10.

definately sounds like 9.10 though. hmm.

curiousnoob
July 22nd, 2009, 01:43 PM
i think you can fix this with the gconf editor. open a terminal (applications > accessories > terminal) and type or copy/paste the following:


gconf-editor

when it opens, go to apps > panel > global

look for "lock down" on the right side and uncheck it.

then right click the panel and see if the other options are there.

hope that helps.

You are the man. That fixed it. Thank you my good sir.