PDA

View Full Version : [ubuntu] Annoying keyring



Bigtime_Scrub
July 22nd, 2009, 09:42 AM
I am using Ubuntu 9.04 and I set my computer for an automatic login. Every time I reboot I get into the desktop fast only to have this "key-ring" ask for my password so the Wifi will connect. How do I turn this off? There is no point in doing an automatic login if I have to enter a password.

Greenwidth
July 22nd, 2009, 09:57 AM
You can set the password to blank in:
Applications > Accessories > Passwords & Encryption

Or you could try:
http://wicd.net/ (different network manager)

Bigtime_Scrub
July 22nd, 2009, 10:16 AM
You can set the password to blank in:
Applications > Accessories > Passwords & Encryption

Or you could try:
http://wicd.net/ (different network manager)

Unfortunately this did not work either, but it did get me thinking so thank you.

I did find another way. Right click on the wireless icon and go to "Edit Connections." Click on the "Wireless" tab and select your network from the menu. Then on the right side click on "Edit." On the bottom left side there is a box that says "Apply to all users." Make sure that box is checked. On that same interface there is an option to allow automatic Wireless connections as well.

hobo14
July 22nd, 2009, 10:26 AM
A search of these forums would have given you the answer:

http://ubuntuforums.org/showthread.php?t=1153326

Post #8 will work, but I think #10 is best.