PDA

View Full Version : [ubuntu] Dell Update



John F
July 21st, 2009, 04:27 PM
I have an EEE and a Dell Mini 12 both running Ubuntu. Suddenly, for no clear reason and after no system alterations, the Dell gives me a message that it cannot download all reppository indexes to do an update. The EEE updates just fine.

Is this likely to be a problem with Dell's server, or should I be looking at something on the Mini 12 (or should I just wait and see if it is the kind of problem that can fix itself)?


John F

philcamlin
July 21st, 2009, 04:29 PM
can you post the output when it does that

John F
July 21st, 2009, 04:40 PM
I got the message "Could not download all repository indexes" (I have corrected the wording in the original post). I guess Dell has its own Ubuntu repository.

John F

sandyd
July 21st, 2009, 04:58 PM
can you


cat /etc/apt/sources.list

John F
July 22nd, 2009, 03:48 AM
This is what I get:

deb http://dell-mini.archive.canonical.com/ubuntu/ hardy main universe multiverse restricted
deb-src http://dell-mini.archive.canonical.com/ubuntu/ hardy main universe multiverse restricted

deb http://dell-mini.archive.canonical.com/ubuntu/ hardy-updates main universe multiverse restricted
deb-src http://dell-mini.archive.canonical.com/ubuntu/ hardy-updates main universe multiverse restricted

deb http://dell-mini.archive.canonical.com/ubuntu/ hardy-security main universe multiverse restricted
deb-src http://dell-mini.archive.canonical.com/ubuntu/ hardy-security main universe multiverse restricted

deb http://dell-mini.archive.canonical.com/ubuntu/ hardy-netbook-base main universe multiverse restricted
deb-src http://dell-mini.archive.canonical.com/ubuntu/ hardy-netbook-base main universe multiverse restricted

deb http://dell-mini.archive.canonical.com/ubuntu/ hardy-dell-mini main universe multiverse restricted
deb http://archive.ubuntu.com/ubuntu/ hardy main universe multiverse
deb-src http://dell-mini.archive.canonical.com/ubuntu/ hardy-dell-mini main universe multiverse restricted



John F

mikechant
July 22nd, 2009, 11:26 AM
It's probably a temporary problem with Dell's repository servers.

Might take a day or two to get sorted.

ukripper
July 22nd, 2009, 11:41 AM
Server might be down or having problem communicating

John F
July 22nd, 2009, 03:44 PM
Many thanks. I will keep trying.