PDA

View Full Version : [ubuntu] libtiff4 error



inhifistereo
July 19th, 2009, 05:10 PM
I am trying to retrieve an update via the Update Manager: libtiff4. When I click "Install Update" I receive the following error:


W: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/t/tiff/libtiff4_3.8.2-11ubuntu0.9.04.1_i386.deb
404 Not Found




Any thoughts?

Partyboi2
July 20th, 2009, 04:58 AM
Hi, try reloading the package list first. Open a terminal (Applications>Accessories>Terminal) and

sudo apt-get update
sudo apt-get upgrade