PDA

View Full Version : [kubuntu] Make devices recently plugged in popup go away



hangfire
July 19th, 2009, 03:26 AM
Hi,

I'm ripping CD's on Kubuntu 9.04, and each time I put one in, I get a balloon popup without a exit option. What's more there is no "do this each time" option either. I already have all my windows up for managing the rip, I don't need this annoyance. This is worse than the paperclip or XP balloon tips. At least I can click once and make these go away, or make a registry setting and they never appear. This requires two or three clicks, and I cannot find an option to make them go away.

Is there a way (that I'm missing, I guess) to make this popup not appear?

-HF
PS Please someone answer, I'm going 3 for 3 already in KDE4 annoyances that no one has answered on this forum. If this keeps up, I may have to go back to Gnome, or I may just go back to 8.04!

PPS I'd like to point out, there is no option like "Do this every time" or "Do not prompt next time" or anything like that. Just a popup that won't go away.

hangfire
July 25th, 2009, 03:07 AM
Bump.

krazyd
July 25th, 2009, 07:38 AM
Note: I'm using the KDE4.3 RC, so not sure if this works in KDE 4.2.

you can edit the device notifier settings in:
System Settings > Advanced tab > Device Actions

Also, just click the Device Notifier icon in the taskbar to make the popup disappear.

Zorael
July 25th, 2009, 09:50 AM
Yeah, it's the device notifier *widget* that's spawning the popups, so giving it a click should close them. By extension, removing the widget should stop them from appearing altogether.

hangfire
August 3rd, 2009, 03:08 PM
Also, just click the Device Notifier icon in the taskbar to make the popup disappear.

D'oh. Thanks for that answer.

In my defense, there is no visual connection between the popup and the Device Notifier icon in the taskbar.

-HF