PDA

View Full Version : [ubuntu] nvidia driver



che guevara93
July 18th, 2009, 06:13 PM
i've installed driver for nvidia fx 5200 in my ubuntu 9.04 64 bit via hardware drivers... it's 173 ver. before that i installed googleearth and tux racer, game. both of them worked slowly. framerate was low in game and earth was also bad. now earth works a bit better but tux don't work at all! when i start it monitor shows a message how i should change screen res. to 1024x1280. thing is that my res is allready set to 1024x1280... what's the problem? i tested driver in several ways and it apperantly works ok... i typed glxgears... its ok
compiz and all visual efects work ok...

running_rabbit07
July 18th, 2009, 07:47 PM
Have you tried version 180. that is what I used when I had 9.04 installed?

che guevara93
July 18th, 2009, 09:29 PM
no i haven't. in hardware drivers menu was only 173 and some older 9x ver. it's complicated to instal driver downloaded from nvidia site. i have downloaded i think 180 but i don't know how to install it...

running_rabbit07
July 18th, 2009, 09:49 PM
no i haven't. hardware drivers menu there was only 173 and some older 9x ver. it's complicated to instal driver downloaded from nvidia site. i have downloaded i think 180 but i don't know how to install it...

Go to System>Administration>Synaptic Package Manager and search nvidia. the 180 version should be there. All you have to do is click to install then click the green apply button at the top.

Please let us know what you find.

che guevara93
July 18th, 2009, 10:11 PM
i've found nvidia 180 kernel source. is that it? do i need to uninstall old 173 or not???

darco
July 18th, 2009, 10:29 PM
http://ubuntuforums.org/showthread.php?t=990978

darco

running_rabbit07
July 18th, 2009, 11:03 PM
i've found nvidia 180 kernel source. is that it? do i need to uninstall old 173 or not???
That sounds like it, you may have to uninstall the old one then install the new one. Don't be surprized if the resolution changes to 800 by 600 while doing the change.

You may also want to check out the web page the other fellow added.

Let us know how it goes.

che guevara93
July 19th, 2009, 10:11 AM
i've successfuly installed 180. but when i rebooted system some message appeared. ubuntu wanted to run in low graphic mode. i accepted that, but when the system ran it ran in normal mode... wtf? now i am having troubles with screen position. it's to much left positioned and when i adjust it righ in monitor's menu i found that it's a bit narrow...
???