View Full Version : [ubuntu] Can't play extreme tux racer :(

July 17th, 2009, 08:38 PM
I've tried installing it more than once with Synaptics, even tried the Planet Penguin version.

Seems to install, but when I launch the application, nothing happens.

I'm running Ubuntu 8.10 LPIA on a Dell Latitude 2100, if thats any help.

Help? :confused:

July 17th, 2009, 08:40 PM
Try opening a terminal window and running it there with this command:


It should give you some error output, which you can post here.

July 17th, 2009, 08:46 PM
Thank you! , I will do this tonight as soon as I get home.

July 18th, 2009, 04:32 AM
Ugh.. I think I figured it out

*** etracer error: Couldn't initialize video. No video mode large enough for 800x600 (resource temporarily available)

Damn 1024 x 576 netbook screens.

I'm guessing there is no way around this one hmm. Is there maybe an older version of tux racer that will run at 640 x 480? :(

I hope that this silly 1024x576 resolution isn't going to wind up being a problem, other than the usual inconveniences.

I guess I could run it with an external monitor connected (if I had one)... ugh

July 19th, 2009, 09:52 PM

So does anyone know if there is a 640 x 480 capable version of tuxracer out there or if there is a way around my problem, outside of connecting an external monitor? :confused: