PDA

View Full Version : Icons not appearing correctly in app-launcher



jkbc
July 16th, 2009, 05:58 AM
I got an Aspire One for a steal off woot.com the other day, and wanted to toss Ubuntu Netbook Remix on it.

When I add a bookmark via Firefox to the app-launcher Favorites, the icon is a generic "gears" icon. The dialogue box that adds the bookmark asks for an icon (default is favicon for the site, or I can chose my own locally). I can't seem to edit the icon once added to the Favorites. What am I doing wrong here?

jkbc
July 16th, 2009, 06:48 AM
I've attached a screenshot to better illustrate what's happening.

csabo2
July 16th, 2009, 12:43 PM
i'm not familiar with remix but, you're saying a right click and properties, you cannot change that icon, correct?

Bunumachuckle
July 16th, 2009, 04:13 PM
Mine does the same thing...the Firefox icon in particular....just shows a Question Mark:confused:

jkbc
July 16th, 2009, 05:23 PM
Correct. In favorites, all you get is "Execute" and "Remove" from the context menu, nothing like properties.

Student Driver
July 17th, 2009, 12:29 AM
I see the stars are on there, so have you tried logging off and back on? What about (ick) rebooting? Have you received your updates yet?

jkbc
July 17th, 2009, 04:58 AM
I see the stars are on there, so have you tried logging off and back on? What about (ick) rebooting? Have you received your updates yet?

Check check and check. The stars were there as that was try number... yikes, couldn't tell you. At least tenth at that point! :P

I don't think there's much left to do.