PDA

View Full Version : [xubuntu] suspend and hibernate not working



flangust
July 15th, 2009, 09:56 PM
I'm having an issue with my G4 Powerbook running Jaunty Xubuntu. Anytime I set it to suspend or hibernate, it shuts down. In the case of suspend it seems to go to normal suspend mode for a minute and then when I try to wake it up it just shuts down.
I've been through these and other forums and tried everything I found, but to no avail.
I'm not a complete newb but it has been awhile since I've gotten too deep into Linux, so I'm not sure what logs to check.
Any suggestions?

flangust
July 17th, 2009, 09:50 PM
Bump for help??

crocowhile
July 17th, 2009, 10:40 PM
Make sure you have the latest EFI version on your machine. It made a difference on my macbook pro, although I was actually getting a slight different problem. You may also want to look into a package called uswsusp

flangust
July 19th, 2009, 10:18 PM
I don't what you mean by EFI?
And I tried uswsusp before real quick with the same results but i guess I could try it a little more in depth.