View Full Version : [ubuntu] Ubuntu Unable to install kernel

July 15th, 2009, 08:47 AM
I have tried the Ubuntu x86 and the Ubuntu Amd 64 alternate cds no luck. Every time it installs it stops and says:

Unable to install the selected kernel

An error was returned while trying to install the kernel into the target system.

kernel package: 'linux-generic'.

Then the virtual console says something about the Sr0 device I/0 errors.

If this helps I am setting this up on an Bios Raid through an Asus m3n78vm-hdmi.

When the installation starts it asks:

Do you want to activate these Raid devices? Then after that I got:

Serial ata raid nvidia_ffihedcj () - 160gb Linux device-mapper.

September 2nd, 2009, 03:54 AM
I have also been having a NEAR similar problem. While attempting to load Ubuntu Server 9.04 (32 & 64-bit), I have been receiving the same error but with 'Kernel package: 'linix-server''. One the machines which give me this error for the server installation, the desktop version installs without a problem.

I do notice once the desktop version loads, there is a driver issue with the video card. However, it does install and it does work with the desktop version.

If it is a video driver issue, does anyone recommend a relatively inexpensive 'known good' video card for a server installation?


::::: Motherboard :::::
ASUS M4A78 Plus
North Bridge - AMD 770
South Bridge - AMD 700
Audio - Realtek ALC887

::::: Processor :::::
AMD Athlon II X2 (245)
- AM3 Dual-Core 64-bit
- 2.9 Ghz
- 65w
HT - 4000MHz
L2 - 2 x 1MB
MT - 45 nm

::::: Memory :::::
Kingston HyperX
240-Pin DDR2 SDRAM
4GB (2 x 2GB)
DDR2 1066
Cas Latency - 5
Voltage - 2.3V

::::: Video :::::
PCI Express 2.0 x16
ATI Radeon HD 4350
Clock - 600MHz
Memory Clock - 1600 MHz ( 800 MHz DDR )
Memory Size - 512MB
Memory Interface - 64-bit
Memory Type - DDR2
Max Resolution 2560 x 1600

::::: Hard Drives :::::
Western Digital
- Caviar Green
- SATA 3.0Gb/s
- 2TB (2 x 1TB)
Cache - 32MB

::::: CD-ROM :::::
LG DVD Burner
- GH22NS50
Cache - 2MB
Interface - SATA