PDA

View Full Version : [ubuntu] skype "mutes" rythmbox



heyyy
July 14th, 2009, 07:46 AM
when i have skype running i cannot play music on rythmbox
any way to fix this?

Jimleko211
July 14th, 2009, 09:52 AM
I don't know for certain, but check your sound settings. Change your device to ALSA, though I think OSS should work as well.

heyyy
July 14th, 2009, 02:37 PM
I don't know for certain, but check your sound settings. Change your device to ALSA, though I think OSS should work as well.

it doesnt give me an alsa option... but it gives me the following:

Default device(default)
HDA Intel (hw:Intel,0)
HDA Intel (plughw:Intel,0)
HDA Intel (hw:Intel,4)
HDA Intel (plughw:Intel,4)
HDA Intel (hw:intel,6)
HDA Intel (plughw:Intel,6)
hdmi
headset