PDA

View Full Version : [ubuntu] Gnome-sound-properties and non autodetect on devices



ericeclifford
July 13th, 2009, 05:07 PM
Hi guys I have this issue that I cant play 2 sounds at once, I fixed this by going to system>preferences>sound>devices and turn everything to ALSA(default was autodetect) the real problem is, how do I go into a config file and change that, because on my live cd it will always default on auto default, anyone know the config file for system>preferences>sound>devices?

ericeclifford
July 13th, 2009, 06:33 PM
anyone got any ideas?

DaGrimReefah
July 13th, 2009, 06:39 PM
Try


killall pulseaudio

in a terminal. You can add it as a start-up script as well.

ericeclifford
July 13th, 2009, 07:13 PM
it worked on my harddrive install, I put it in my astartscript for my live cd customization, see if it will work, PS ty.

ericeclifford
July 14th, 2009, 02:23 PM
Still does not work, I put sudo killall pulseaudio in my startup script and two sounds at once still couldn't play, is there a config file for this fix or not?