View Full Version : [SOLVED] Intrepid. Can't disable the GNOME startup tune

July 13th, 2009, 03:31 PM
Hey all,
Most of the time I don't really notice it because I'm at home but the GNOME desktop environment start-up tune starts very loud on my laptop which can be problem (such as now, when I'm somewhere the sound isn't appropriate).
I can't seem to disable it. The sound buttons doesn't work unless the timing is exactly right.
In system>preferences>sounds I have "login sound" disabled.
In GNOME Control Centre>log-in>accessability I have "Desktop log-in" disabled.
Although the sound I'm talking about is after log-in.
(Yes I did a few searches on this question first, no luck).


July 13th, 2009, 04:23 PM
I'd like to know a fix for this as well, on a desktop I disconnected the internal speaker :D

July 14th, 2009, 09:54 PM
Thinks I finally figured this one out myself.
It's in:
system>preferences>sessions>GNOME Login Sound
At least I'm guessing so as I haven't restarted yet.

In Karmic Use Ubuntu-Tweak for same effect.