PDA

View Full Version : [ubuntu] Dumb Question...



Autumnie88
July 12th, 2009, 10:31 PM
I have forgotten where to go to enter the run codes. Can anyone help me out?

LewRockwell
July 12th, 2009, 10:38 PM
I have forgotten where to go to enter the run codes. Can anyone help me out?

Command Line Interface perhaps?

Terminal?

.

AndThenWhat
July 12th, 2009, 10:38 PM
Press ALT + F2 or (Applications -> Accessories -> Terminal).

Not sure if that is what you meant.

Autumnie88
July 12th, 2009, 10:42 PM
That is what I needed to know. Thanks. Unfortunately, the update installer told me that I needed to run dpkg --configure -a. I did that, and it gave me this

[B]dpkg: error processing update-notifier (--configure):
Package is in a very bad inconsistent state - you should
reinstall it before attempting configuration.
Errors were encountered while processing:
update-notifier

Any ideas on how to fix this so I can install the updates?

egalvan
July 12th, 2009, 11:54 PM
update installer told meI needed to run
dpkg --configure -a.

I did that, and it gave me this

dpkg: error processing update-notifier (--configure):
Package is in a very bad inconsistent state - you should
reinstall it before attempting configuration.
Errors were encountered while processing:
update-notifier

Any ideas on how to fix this so I can install the updates?


The proper way is to run it as root...

[B]sudo dpkg --configure -a

Else, you have deeper problems than I can help with at this time.