PDA

View Full Version : [ubuntu] 9.04 and 9.10 installation failed



roland_j
July 12th, 2009, 10:29 PM
Hi,

after upgrading to 9.04 on my asus f5 laptop grub came up with an error "gave up waiting for boot device". Adding "rootdelay=90" in menu.lst didn't work. Other measures did not work. Reinstallation did not work - same error. So I tried 9.10: The installation stopped because it could not overwrite some "system directories". Trying to format the partition lead to another error: The installer could not mount the partition during installation. So now I cannot install 9.04 and 9.10. The live CD works but this is not a great help. Should I go back to 8.10?
I wonder if Ubuntu is suitable for this laptop model. There is nothing special about this laptop, just the build-in ATA hard-disk. That's it. Why Ubuntu has such big problems with this one?

Bye
Roland

RJARRRPCGP
July 12th, 2009, 11:30 PM
Hi,

after upgrading to 9.04 on my asus f5 laptop grub came up with an error "gave up waiting for boot device". Adding "rootdelay=90" in menu.lst didn't work. Other measures did not work. Reinstallation did not work - same error. So I tried 9.10: The installation stopped because it could not overwrite some "system directories". Trying to format the partition lead to another error: The installer could not mount the partition during installation. So now I cannot install 9.04 and 9.10. The live CD works but this is not a great help. Should I go back to 8.10?
I wonder if Ubuntu is suitable for this laptop model. There is nothing special about this laptop, just the build-in ATA hard-disk. That's it. Why Ubuntu has such big problems with this one?

Bye
Roland

I would wipe the HDD with DBAN and try again.