PDA

View Full Version : [ubuntu] updates



tornshadow
July 12th, 2009, 08:19 PM
Whenever I try to run updates or install something new, this is the error I come up with:


debconf: unable to initialize frontend: Dialog
debfonf: (Dialog frontend will not work on a dumb terminal an emacs shell buffer, or without a controlling terminal.)
debconf: falling back to frontend: ReadLine
(Reading database ... dpkg: unrecoverable fatal error, aborting: files list file for package 'libqt4-svg' is missing final newline gdebi-gtk: Fatal IO error 9 (Bad file descriptor) on X server :20.0.
Selecting previously deselected package skype.
(Reading database ... dpkg: unrecoverable fatal error, aborting: files list file for package 'libqt4-svg' is missing final newlineAny ideas?

tornshadow
July 12th, 2009, 11:30 PM
bump