View Full Version : [ubuntu] Has anyone got this working

July 12th, 2009, 03:52 PM
When I run 3uk from applications/internet nothing used to happen but I was able to connect using network manager,but now when I run 3uk this loads up but i cant connect through it,has any one got this working.Usually where it says no service and not found it will have 3g and 3 there it was just because i was already connected that these did not show up.thanks

July 12th, 2009, 05:03 PM
Yes, I've had it working. With the ZTE modem, using instructions as per this thread (http://ubuntuforums.org/showthread.php?t=1017630) to get the modem working. I found the 9.04 simple method didn't work so I had to use the 8.10 method.

From that screenshot it isn't seeing the modem. Is it a ZTE or a Huawei modem?

northern lights
July 12th, 2009, 05:10 PM
Please don't create duplicate threads (http://ubuntuforums.org/showthread.php?t=1211124), 'bump' the initial one instead.

Further it is advised to use a descriptive topic title.

July 12th, 2009, 05:15 PM
Hi Hobgoblin,It does usually know the modem is connected as the red simcard is usually green and it knows its 3g and on 3 when I did the screenshot I was already connected using network manager only thing is when i try to connect all i get is connect failed any ideas and it is a zte
Northen lights,I apologize

July 12th, 2009, 06:33 PM
Try running the software from a terminal (just type 3UK and press enter IIRC), see if you get any errors in the terminal when you try to connect.

Once I got the app to work, and usb_modeswitch sorted then it "just worked".

July 12th, 2009, 06:43 PM
Reading your other thread, you say this application just appeared on the menu?

I actually installed it from the USB drive.

July 12th, 2009, 07:06 PM
Hi again thanks for your time on this,what happened was when I first got ubuntu installed I could not get my zte 627 working so I followed all the advice on the thread you linked me too about a week ago,fine after that everything worked but when I ran 3uk from applications/internet it just said 3uk starting then nothing,I wasnt bothered as I could still connect using the network manager,but yesterday when I ran 3uk the gui appeared the one from the screenshot but if i try to connect all that happens is connect failed even though I can connect the other way.

July 12th, 2009, 09:27 PM
Thanks to everyone for all there help,I have now got It working perfectly through the GUI from 3,I can now send SMS Messages and the web pages seem to load up quicker as well.
Thanks again Richard
P.S. It was the wvdial file, I went to synaptic pavkage manager and Installed wvdial even though I already had It but this time It Installed another 4 packages as well and after that all was o.k.