View Full Version : [ubuntu] instalation problems on Macbook

July 11th, 2009, 09:14 PM
Trying to Dual boot ubuntu on my Macbook with OS X Version 10.5.7. I have an Intel Core 2 Duo. I partitioned the 111gb disk into 50gb and 39gb drives using boot camp, the latter being for ubuntu. I then downloaded the latest version and burned it to a disk. I restarted my computer, and tried to load ubuntu off the disk. I got the language selection and selected English. I then selected "try ubuntu without effecting your computer", thinking I would be able to swich the formating from fat32 to ext3 from there. Then I a blank screen, and the words "[0000] bios year==0 assuming ACPI-capable machine" or something like that. A few seconds later, I got a message saying "5.5345 not responding". then the screen went totally blank and I had to do a force shutdown. next time, I selected "install ubuntu" instead, and the same thing happened. I tried using a Virtual Machine on Mac OS X, and it worked fine.

July 11th, 2009, 10:14 PM
when I say I burned it to a disk, I mean a CD. I'm trying to Dual boot it, not in a VM, but it did work in a VM

July 13th, 2009, 09:46 AM
Same problem here: http://ubuntuforums.org/showthread.php?t=1199359&highlight=responding