PDA

View Full Version : [ubuntu] unable to use QT3 Developer



amaren
July 11th, 2009, 11:37 AM
I ma using ubuntu 7.04 and have recently installed Qt3 developer. I used Synaptic to get the installation done. The installation was smooth with out any problem. But when i use developer-qt3 via console or click Qt3 Developer in the menu the Qt flash scree appears but then after a while the full screen becomes black or full of colour full stripes. and the system restarts ubuntu automatically, the login windows. I dont know why this is happening
I am using 256MB physical ram, 360 mb swap , processor is 933Mz P3
Please advice ho i cold get QT3Developer running
amaren:mad:

amaren
July 13th, 2009, 05:01 PM
please somebody help me out
Pl Pl](*,)](*,)

kellemes
July 13th, 2009, 07:44 PM
Just wondering..
Can't you get some more up to date *buntu on your system?
Maybe a lighter version like Xubuntu or some other?
I can imagine QT3-developer asks more resources as your system can offer, especially in combination with a heavy sucker like Ubuntu.

Have you tried running QT3-developer from a lighter window-manager? LXDE or something..

amaren
July 21st, 2009, 12:54 PM
Thanks kellemes
I downloaded xbuntu desktop. Tried qt same problem... i upgraded my physical memory to 256 + 256. But still the problem is there something wrong with the installation... i wonder?