View Full Version : [ubuntu] please help, 9.04 problems

July 11th, 2009, 03:00 AM
i'm sorta new to ubuntu, (i've known about it and used it, but not a lot)

anyway, i just dual booted Ubuntu 9.04 desktop edition, on my laptop with vista

theres 2 things wrong, the resolution is off, and it's going really really slow.. and i'm not sure why, i think it's the refresh rate or something, i think it'll be fixed when the resolution gets fixed..

oh, and the cpu is at 100% all the time, i'm on vista now, and don't wanna hurt my computer

please help! i used 35 gigs for ubuntu! i don't want it to go to waste!

July 11th, 2009, 04:36 AM
What is your hardware?

July 11th, 2009, 04:39 AM
oh, and the cpu is at 100% all the time, i'm on vista now, and don't wanna hurt my computer

yeah, that is a scary problem. i wouldn't play around to much with 9.04 either.

have you tried 8.04 LTS?

you would not be the first person in Ubuntu history to have a computer that works perfectly with an older LTS version, but not well at all with the most recent version.

July 11th, 2009, 07:43 AM
It's just normal human habit to grab the latest version thinking it's better. The first time you reach the download page for Ubuntu you see two versions and you scratch your head and wonder why the older version is supported longer than the newer version???

But you decide it's wise to get the newer version and so you download it and...

July 11th, 2009, 07:51 AM
I have some problems to with 9.04, but mine are generaly result of not knowing how to use linux, but now that you came to mention it, do u think I should go with older version as a total linux noob, considerng that I'm not having some big hardware issues?

P.S sry for the offtopic :P!

July 11th, 2009, 08:02 AM
Guys, if you're having problems, you really need to list your hardware so people can help you.

July 11th, 2009, 08:06 AM
Could you boot to Ubuntu and go to the terminal.


Hit CTRL+C to stop the refresh, then cut and paste the results here.

Let us take a look.

If nothing looks amiss there, then we'll make sure that Vino is not running.

System | Preferences | Remote Desktop and uncheck "Allow others to view your desktop"

You'd be amazed how many times I've recommended this for "100% CPU usage" problems.