PDA

View Full Version : [ubuntu] Canon MP950 Driver Issues



Hena Gaijin
July 9th, 2009, 03:54 PM
Hello, I can't seem to get my canon mp950 printer to work with the latest version of Ubuntu or any other version.

I've searched for drivers and have found nothing. Are there just not any drivers for it? Is there any work around? I just want to print text documents and maybe some simple graphics using gimp.

Thanks.

P.S. Yes, I clicked the Check If Already Posted button and still couldn't find anything related to this particular model.