PDA

View Full Version : [SOLVED] lost printer menu



billyboy1995
July 9th, 2009, 05:24 AM
Hi. I am a new ubuntu user and i don't know what . I did but I some how lost my printer menu listing under system-administration. I have checked the main menu thing where you select what you want to show in your menus. Any help will be helpful no matter if you are a noob like me or a expert like....ummmm......lots of people...

Thanks in advance Bill

pastalavista
July 9th, 2009, 05:35 AM
the application you want to run is called 'system-config-printer'. try running it in the alt-f2 run dialog. If it runs, make a new entry for it in the menu manager. If it doesn't run, you need to re-install it.
sudo aptitude reinstall system-config-printer

billyboy1995
July 21st, 2009, 06:25 AM
ok that worked. but now i have a new problem. i have a windows network with 3 computers on it: myself, my sisters net book, and my family computer. i have a shared printer on my family computer and im trying to connect to it. i have tryed all the easy ways but it will not connect. i do have samba on my computer and i don't know if this helps or not but i can connect to the netbook but i cant connect to the family computer with the printer on it. i can see it but cant load up its shared files. this is a bit off topic but i also have a dvd drive on the same computer in sharing mode and i would like to know if and how to connect to it.