PDA

View Full Version : [ubuntu] Canon PIXMA iP1800 Printer needs filter



Aralhach
July 8th, 2009, 05:27 AM
OK folks.... I've been struggling all afternoon... trying to get this printer to work. I'd like to post all the pages I've consulted but I've lost track of all of them.... :P

Anyway, I finally mananged to install the 2 packages and I added that weird mambo repository and added the pstocanonbj package among some others. Now, I set the driver in the Printing configuration and this popup window saying that I need the 'pstocanonij' filter and that it's missing. I tried to get it with apt-get... nothing. I googled for it (for a looooooong time).... nothing. All dead ends.

Long story short... does anyone know how to get this filter?
I'd really appreciate it! :D

Aralhach
July 12th, 2009, 11:41 PM
Bump. Anyone? :(