PDA

View Full Version : [SOLVED] Suspend black screen



dave collin
July 7th, 2009, 10:22 PM
Hello,
Just a quick one.
I've got an Asus F3sc laptop with a fresh install of Jaunty. Everything worked out of the box.
My wife has a Lenovo Thinkpad laptop (not sure which model) with the exact same disc used for fresh install. Also worked all OK.
But one thing, on shutting the lid and then opening again from Suspend my Asus goes to black screen which a press of any button puts to password screen - enter password - all OK.
I thought this was just the way it did it. No problems.
But the Lenovo - when opening the lid again it goes straight to the password - no black screen.
Hey, I thought, thats a better way of doing it - it saves one press of a button.
So, is there an easy way to make the Asus do that - or is more complicated - or just the way it is?
Thanks

kerry_s
July 7th, 2009, 10:41 PM
every machine is different. the feature your talking about is triggered by acpi events, sounds like yours is not set to wake on open. check your bios, to see if theres a setting for that.

dave collin
July 8th, 2009, 08:52 AM
Ta,
Looked at all the BIOS settings and nothing there.
Oh well.
Thanks

But just on sort of this subject, when I was searching forums in relation to this I came across a post about suspend not working on a laptop, but after using hybernate once, then suspend worked. Mine (the Asus) did the same thing, although the Lenovo suspended from word go.
Is this a known issue with suspend might not work until hybernate is enacted once?
Just a query.
Ta.